GetLabelOutline Method


Viewport Get Label Outline Method

Gets the outline viewport's label on the sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Outline GetLabelOutline()

Return Value

Outline
The outline of the viewport's label on the sheet. The outline may be empty if there is no label.
Exceptions
Exception Condition
InvalidOperationException The viewport is not on a sheet.
See Also