Contains Method


Wire Material Type Set Contains Method

Tests for the existence of a wire material type within the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool Contains(
	WireMaterialType item
)

Parameters

item WireMaterialType
The wire material type to be searched for.

Return Value

Boolean
The Contains method returns True if the wire material type is within the set, otherwise False.
See Also