Displacement |
Sets the ids of the elements affected by this DisplacementElement.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- displacedElemIds ICollection ElementId
- Set of ids of elements to be displaced by this DisplacementElement.

Exception | Condition |
---|---|
ArgumentException | For each individual element in the set displacedElemIds, isAllowedAsDisplacedElement must return true, and the elements must not already be displaced in the specified view. |
ArgumentNullException | A non-optional argument was null |