IsElementValidIntersectingReference Method (Document, ElementId)


Part Maker Method To Divide Volumes Is Element Valid Intersecting Reference(Document, Element Id) Method

Identifies if the provided member is valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsElementValidIntersectingReference(
	Document document,
	ElementId elementId
)

Parameters

document Document
The document.
elementId ElementId
Element ids to be tested for validity for intersecting references.

Return Value

Boolean
True if the reference is valid, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also