Structural Asset Lightweight Property Flag indicating whether the asset describes a material that is light-weight or not. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool Lightweight { get; set; } Public Property Lightweight As Boolean Get Set public: property bool Lightweight { bool get (); void set (bool value); } member Lightweight : bool with get, set Property Value Boolean See Also Reference StructuralAsset Class Autodesk.Revit.DB Namespace
Structural Asset Lightweight Property Flag indicating whether the asset describes a material that is light-weight or not. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool Lightweight { get; set; } Public Property Lightweight As Boolean Get Set public: property bool Lightweight { bool get (); void set (bool value); } member Lightweight : bool with get, set Property Value Boolean See Also Reference StructuralAsset Class Autodesk.Revit.DB Namespace