AssemblyMemberDifferentCategory Class


Assembly Member Different Category Class

The two assembly members being compared have different category
Inheritance Hierarchy
System Object
Autodesk.Revit.DB AssemblyMemberDifference
Autodesk.Revit.DB AssemblyMemberDifferentCategory

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssemblyMemberDifferentCategory : AssemblyMemberDifference

The AssemblyMemberDifferentCategory type exposes the following members.

Properties
Name Description
Public property CategoryId1 Category id of the first assembly member
Public property CategoryId2 Category id of the second assembly member
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
(Inherited from AssemblyMemberDifference )
Top
Methods
Name Description
Public method Dispose
(Inherited from AssemblyMemberDifference )
Public method Equals Determines whether the specified object is equal to the current object.
(Inherited from Object )
Public method GetHashCode Serves as the default hash function.
(Inherited from Object )
Public method GetType Gets the Type of the current instance.
(Inherited from Object )
Public method ToString Returns a string that represents the current object.
(Inherited from Object )
Top
See Also