SchemaBuilder Constructor


Schema Builder Constructor

Constructs a new SchemaBuilder where the resulting Schema will use the input GUID.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public SchemaBuilder(
	Guid guid
)

Parameters

guid Guid
Exceptions
Exception Condition
ArgumentException The guid value is invalid.
See Also