Field Compatible |
Checks if the specified unit is compatible with the field description.
Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- unitTypeId ForgeTypeId
- The unit to check.
Return Value
BooleanTrue if the unit is compatible, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |