GenericImportOptions Class


Generic Import Options Class

Generic Import options.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB GenericImportOptions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public abstract class GenericImportOptions

The GenericImportOptions type exposes the following members.

Properties
Name Description
Public property RefPoint Reference point (in Revit) to which the image is going to be inserted.
Top
Methods
Name Description
Public method Equals Determines whether the specified object is equal to the current object.
(Inherited from Object )
Public method GetHashCode Serves as the default hash function.
(Inherited from Object )
Public method GetType Gets the Type of the current instance.
(Inherited from Object )
Public method ToString Returns a string that represents the current object.
(Inherited from Object )
Top
See Also