Adaptive |
Sets the value of the flip parameter on the adaptive instance.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- famInst FamilyInstance
- The FamilyInstance
- flip Boolean
- The flip flag

Exception | Condition |
---|---|
ArgumentException | The FamilyInstance famInst is not an Adaptive Family Instance. -or- The FamilyInstance famInst does not have an Adaptive Family Symbol. -or- The FamilyInstance famInst cannot be flipped or unflipped. |
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | This operation failed. |