SetItalicStatus Method (Boolean)


Formatted Text Set Italic Status(Boolean) Method

Sets the characters in the entire text to be italic or not italic.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetItalicStatus(
	bool isItalic
)

Parameters

isItalic Boolean
The desired italic status of characters in the entire text. True to set italic, false to set not italic.
See Also