StructuralWallUsageFilter Constructor (StructuralWallUsage)


Structural Wall Usage Filter(Structural Wall Usage) Constructor

Constructs a new instance of a filter to match walls that have the given structural wall usage.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public StructuralWallUsageFilter(
	StructuralWallUsage structuralWallUsage
)

Parameters

structuralWallUsage StructuralWallUsage
The wall structural usage.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also