GetAncillaryName Method


Fabrication Configuration Get Ancillary Name Method

Gets the fabrication ancillary name for the specified fabrication ancillary identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string GetAncillaryName(
	int ancillaryId
)

Parameters

ancillaryId Int32
The fabrication ancillary database identifier of the ancillary.

Return Value

String
The name of the ancillary.
Exceptions
Exception Condition
ArgumentException The ancillary does not exist.
See Also