CanUnloadItemFiles Method


Fabrication Configuration Can Unload Item Files Method

Checks if the fabrication item files are already in use and should not be unloaded.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanUnloadItemFiles(
	IList<FabricationItemFile> itemFiles
)

Parameters

itemFiles IList FabricationItemFile
The fabrication item files to unload.

Return Value

Boolean
Returns true if the fabrication item files can be unloaded, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also