Base Import Options Custom Scale Property Scaling the import. If this is defined and a valid value (> 0.0), it takes priority over units. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double CustomScale { get; set; } Public Property CustomScale As Double Get Set public: property double CustomScale { double get (); void set (double value); } member CustomScale : float with get, set Property Value Double See Also Reference BaseImportOptions Class Autodesk.Revit.DB Namespace
Base Import Options Custom Scale Property Scaling the import. If this is defined and a valid value (> 0.0), it takes priority over units. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double CustomScale { get; set; } Public Property CustomScale As Double Get Set public: property double CustomScale { double get (); void set (double value); } member CustomScale : float with get, set Property Value Double See Also Reference BaseImportOptions Class Autodesk.Revit.DB Namespace