Face Is |
Indicates whether the underlying surface is periodic in the specified parametric direction.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- paramIdx Int32
- Use 0 for U coordinates and 1 for V coordinates.
Return Value
BooleanTrue if the underlying surface is cyclic in the specified coordinate space; otherwise, false.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | Thrown when an incorrect coordinate dimension is supplied. |