FilterStringEndsWith Class


Filter String Ends With Class

Tests whether string values from the document end with a certain string.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FilterStringEndsWith : FilterStringRuleEvaluator

The FilterStringEndsWith type exposes the following members.

Constructors
Name Description
Public method FilterStringEndsWith Constructs an instance of FilterStringEndsWith.
Top
Properties
Name Description
Top
Methods
Name Description
Top
Remarks
All string comparisons in this class are performed in the case-insensitive manner.
See Also