View |
Verifies that the input can be used as a default template for this view type.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- templateId ElementId
- Id to be validated as default template.
Return Value
BooleanTrue if %templateId% is valid as default template, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The id must represent a template view that is compatible with this view type, or InvalidElementId.