Equals Method


Document Equals Method

Determines whether the specified Object equals to this Object .

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public override bool Equals(
	Object obj
)

Parameters

obj Object

Return Value

Boolean
Remarks
Two document instances are considered equal if they represent the same document currently opened in the Revit session.
See Also