Family |
Initializes a new instance of the FamilyInstanceCreationData class
Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public FamilyInstanceCreationData(
XYZ location,
FamilySymbol symbol,
StructuralType structuralType
)
Parameters
- location XYZ
- The physical location where the instance is to be placed.
- symbol FamilySymbol
- A FamilySymbol object that represents the type of the instance that is to be inserted.
- structuralType StructuralType
- Specify if the family instance is structural.