IsAdaptiveComponentFamily Method


Adaptive Component Family Utils Is Adaptive Component Family Method

Verifies if the Family is an Adaptive Component Family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsAdaptiveComponentFamily(
	Family family
)

Parameters

family Family
The Family

Return Value

Boolean
True if the Family is an Adaptive Component Family.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also