Curve |
Returns the width of a curve loop if it is rectangular with respect to the projection plane.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- plane Plane
- The plane to which the curves will be projected.
Return Value
DoubleThe height.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | The curve loop is not rectangular when projected to the input plane. |

The height is determined by the V extents of the UV curve created by from the curve loop plane.