Fabrication |
Gets the value of the fabrication dimension, returns value in Revit internal units.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- dim FabricationDimensionDefinition
- The fabrication dimension.
Return Value
DoubleThe dimension value.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |