Erase Method


Binding Map Erase Method

This method is used to erase one item in the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public override int Erase(
	Definition key
)

Parameters

key Definition

Return Value

Int32
Remarks
The method Erase inherited from base class is not permitted for this class. A Autodesk::Revit::Exceptions::InvalidOperationException will be thrown. Use Remove() instead to remove the binding from the Revit session and from the map.
See Also