ToolTip Property


Item Data Tool Tip Property

The tooltip of item.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string ToolTip { get; set; }

Property Value

String
Exceptions
Exception Condition
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
The text that is displayed when the mouse pointer moves over the item. SplitButton and RadioButtonGroup cannot display the tooltip set by this method, the SplitButton will always show the current PushButton tooltip, and RadioButtonGroup has no tooltip.
See Also