Division Operator


UV Division Operator

Divides the specified 2-D vector by the specified value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static UV operator /(
	UV left,
	double value
)

Parameters

left UV
The value to divide the vector by.
value Double
The vector to divide by the value.

Return Value

UV
The divided 2-D vector.
Exceptions
Exception Condition
ArgumentException Thrown when the specified value is an infinite number or zero.
ArgumentNullException Thrown when left is .
Remarks
The divided vector is obtained by dividing each coordinate of the specified vector by the specified value.
See Also