AssignedLossCoefficient Property


Connector Assigned Loss Coefficient Property

The assigned loss coefficient of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double AssignedLossCoefficient { get; set; }

Property Value

Double
Exceptions
Exception Condition
InvalidOperationException Thrown when the connector's domain is not DomainHvac. Thrown when the connector is not in a family instance.
ArgumentException Thrown when set an invalid value.
InvalidOperationException Thrown on failure to get or set assigned loss coefficient.
Remarks
Assigned loss coefficient may be assigned for connectors of some family instances, for more information. In order to set this property, it must be mapped to a writable instance parameter in the family definition.
See Also