Exclusion Filter Get Ids To Exclude Method Returns the ids to be excluded by this filter. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetIdsToExclude() Public Function GetIdsToExclude As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetIdsToExclude() member GetIdsToExclude : unit -> ICollection<ElementId> Return Value ICollection ElementId The collection of ids to exclude. See Also Reference ExclusionFilter Class Autodesk.Revit.DB Namespace
Exclusion Filter Get Ids To Exclude Method Returns the ids to be excluded by this filter. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetIdsToExclude() Public Function GetIdsToExclude As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetIdsToExclude() member GetIdsToExclude : unit -> ICollection<ElementId> Return Value ICollection ElementId The collection of ids to exclude. See Also Reference ExclusionFilter Class Autodesk.Revit.DB Namespace