GetAlignments Method (View)


Alignment Get Alignments(View) Method

Returns all alignments visible in the given view.

Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ICollection<Alignment> GetAlignments(
	View view
)

Parameters

view View
The view for which the alignments are returned.

Return Value

ICollection Alignment
See Also