BuiltInFailures.MEPSupportFailures Class


Built In Failures MEPSupport Failures Class

Failures about MEP suppor.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB BuiltInFailures MEPSupportFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class MEPSupportFailures

The BuiltInFailures MEPSupportFailures type exposes the following members.

Properties
Name Description
Public property Static member CannotMatchInstanceSizeToHostError The instance of [Symbol] cannot be re-sized to match the host.
Public property Static member InstanceOutOfHostError The instance of [Symbol] lost its host and will be deleted.
Public property Static member InstanceProfileNotMatchWithHostError The [Symbol]'s profile does not match the host. Instances of [Symbol] will be deleted.
Public property Static member TypeSizeNotMatchWithHostError The [Symbol] does not match the size of the host.
Top
See Also