AXMImportOptions Class


AXMImport Options Class

The import options used to import AXM format files.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AXMImportOptions : BaseImportOptions

The AXMImportOptions type exposes the following members.

Constructors
Name Description
Public method AXMImportOptions Constructs a new instance of AXMImportOptions with default values of all properties.
Public method AXMImportOptions(AXMImportOptions) Constructs a new instance of AXMImportOptions as a copy of the provided import options.
Top
Properties
Name Description
Public property ImportLevels Indicate if levels are to be imported. False by default.
Top
Methods
Name Description
Top
See Also