GetProjectBasePoint Method


Base Point Get Project Base Point Method

Gets the project base point for the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static BasePoint GetProjectBasePoint(
	Document cda
)

Parameters

cda Document
The document from which to get the project base point.

Return Value

BasePoint
The project base point of the document.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also