Insert Method


Parameter Set Insert Method

Insert the specified parameter into the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool Insert(
	Parameter item
)

Parameters

item Parameter
The parameter to be inserted into the set.

Return Value

Boolean
Returns whether the parameter was inserted into the set.
See Also