Tessellated |
Checks whether this combination of fallback and target parameters can be used as a valid combination of inputs.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public bool AreTargetAndFallbackCompatible(
TessellatedShapeBuilderTarget target,
TessellatedShapeBuilderFallback fallback
)
Parameters
- target TessellatedShapeBuilderTarget
- What kind of geometrical objects should be built.
- fallback TessellatedShapeBuilderFallback
- What should be done if a geometrical object described by 'target' parameter cannot be built using all data from all stored face sets.
Return Value
BooleanTrue if the combination of fallback and target are a valid combination, false otherwise.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |