XYZ Constructor (Double, Double, Double)


XYZ(Double, Double, Double) Constructor

Creates an XYZ with the supplied coordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ(
	double x,
	double y,
	double z
)

Parameters

x Double
The first coordinate.
y Double
The second coordinate.
z Double
The third coordinate.
Exceptions
Exception Condition
ArgumentException Thrown when setting an infinite number to the X, Y or Z property.
See Also