Point |
A factory class for creating point cloud filters.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The PointCloudFilterFactory type exposes the following members.

Name | Description | |
---|---|---|
![]() ![]() | CreateMultiPlaneFilter(IList Plane ) | Creates a new point cloud filter based upon planar boundaries. |
![]() ![]() | CreateMultiPlaneFilter(IList Plane , Int32) | Creates a new point cloud filter based upon planar boundaries. |