GetRodEndPosition Method


Fabrication Rod Info Get Rod End Position Method

Gets the position of the rod end.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ GetRodEndPosition(
	int rodIndex
)

Parameters

rodIndex Int32
The index of the rod.

Return Value

XYZ
The position of the rod end.
Exceptions
Exception Condition
ArgumentOutOfRangeException the index rodIndex is should be in range of rod count.
See Also