Polymesh |
Returns one point at the given index.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- idx Int32
- A zero-based index of a polymesh point
Return Value
XYZXYZ coordinates of the point

Exception | Condition |
---|---|
ArgumentException | The given value is not a valid index of a point of the polymesh. A valid valure is not negative and is smaller than the number of points in the polymesh. |