STEPImportOptions(STEPImportOptions) Constructor


STEPImport Options(STEPImport Options) Constructor

Constructs a new instance of STEPImportOptions as a copy of the import options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public STEPImportOptions(
	STEPImportOptions option
)

Parameters

option STEPImportOptions
The STEP options to be copied.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also