GetSplitRegionMaximum Method


View Crop Region Shape Manager Get Split Region Maximum Method

Returns the proportional location of the maximum boundary of the specified split crop region.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double GetSplitRegionMaximum(
	int regionIndex
)

Parameters

regionIndex Int32
Index of split crop region (numbering starts with 0).

Return Value

Double
A value from 0 to 1 representing the maximum location for the region's split boundary. This number represents the location as a ratio along the non-split rectangular crop.
Exceptions
Exception Condition
ArgumentException The provided region index is invalid.
See Also