Form |
Define Form utility functions

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The FormUtils type exposes the following members.

Name | Description | |
---|---|---|
![]() ![]() | CanBeDissolved | Validates that input contains one or more form elements or geom combinations containing form elements. |
![]() ![]() | DissolveForms(Document, ICollection ElementId ) | Dissolves a collection of form elements into their defining elements. |
![]() ![]() | DissolveForms(Document, ICollection ElementId , ICollection ElementId ) | Dissolves a collection of form elements into their defining elements. |