AsInteger Method


IFCData As Integer Method

Gets storage value as integer when its PrimitiveType is integer.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int AsInteger()

Return Value

Int32
The int value.
Exceptions
Exception Condition
InapplicableDataException The primitive type is not integer.
See Also