Export |
Checks whether a pattern key exists in the table.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- exportLinetypeKey ExportLinetypeKey
- The export line type key.
Return Value
BooleanTrue if the line type exists in the table.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |