SetEmissiveColor Method


Effect Instance Set Emissive Color Method

Sets the emissive color parameter of the effect instance.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetEmissiveColor(
	Color color
)

Parameters

color Color
The emissive color value.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also