SetUnderlineStatus Method (Boolean)


Formatted Text Set Underline Status(Boolean) Method

Sets the characters in the entire text to be underlined or not underlined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetUnderlineStatus(
	bool isUnderlined
)

Parameters

isUnderlined Boolean
The desired underline status of characters in the entire text. True to set underlined, false to set not underlined.
See Also