IFCExtrusion Creation Data Scaled Width Property The width of the extrusion, scaled to the units of export. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double ScaledWidth { get; set; } Public Property ScaledWidth As Double Get Set public: property double ScaledWidth { double get (); void set (double value); } member ScaledWidth : float with get, set Property Value Double Zero if the width has never been set on this object. See Also Reference IFCExtrusionCreationData Class Autodesk.Revit.DB.IFC Namespace
IFCExtrusion Creation Data Scaled Width Property The width of the extrusion, scaled to the units of export. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double ScaledWidth { get; set; } Public Property ScaledWidth As Double Get Set public: property double ScaledWidth { double get (); void set (double value); } member ScaledWidth : float with get, set Property Value Double Zero if the width has never been set on this object. See Also Reference IFCExtrusionCreationData Class Autodesk.Revit.DB.IFC Namespace