GetFileSyntaxErrors Method


Key Based Tree Entries Load Results Get File Syntax Errors Method

Gets all the records in the key-based tree data text file that could not be parsed into KeyBasedTreeEntries.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<string> GetFileSyntaxErrors()

Return Value

IList String
An array of strings that are copies of the records in the text file that could not be parsed.
Remarks
Only applies to KeyBasedTreeEntries built from text files.
See Also