DigitGroupingAmount Property


Units Digit Grouping Amount Property

The number of digits in each group when numbers are formatted with digit grouping.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public DigitGroupingAmount DigitGroupingAmount { get; set; }

Property Value

DigitGroupingAmount
The number of digits in each group. The default is Three.
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
Remarks
This setting only has an effect when the UseDigitGrouping property is set to true in the FormatOptions object for the unit type being formatted.
See Also