FilterStringContains Class


Filter String Contains Class

Tests whether string values from the document contain a certain string.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FilterStringContains : FilterStringRuleEvaluator

The FilterStringContains type exposes the following members.

Constructors
Name Description
Public method FilterStringContains Constructs an instance of FilterStringContains.
Top
Properties
Name Description
Top
Methods
Name Description
Top
Remarks
All string comparisons in this class are performed in the case-insensitive manner.
See Also