Divided |
This returns true if the reference represents a curve or edge that can be used to create a divided path.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static bool IsCurveReferenceValid(
Document document,
Reference curveReference
)
Parameters
Return Value
BooleanTrue if the reference can be used to create a divided path, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |